language: php

before_script:
  - curl -s http://getcomposer.org/installer | php
  - php composer.phar install --dev

php:
  - 5.3
  - 5.4

script: phpunit